Datalink Connectors in Waiting or Running status

Incident Report for IBM Apptio

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 20:51 UTC

Monitoring

Our vendor has implemented corrective actions to resolve this issue, and we are now monitoring the service.
Posted Jul 29, 2026 - 19:37 UTC

Investigating

We are currently experiencing an issue affecting Datalink connector executions. Connectors may become stuck in the "Running" or "Waiting" state and not proceed.
The issue is related to an ongoing vendor outage.
Posted Jul 29, 2026 - 19:06 UTC
This incident affected: Americas (US) - AWS (Datalink), Europe (EU) - AWS (Datalink), Australia (AU) - AWS (Datalink), Japan (JP) - AWS (Datalink), India (IN) - AWS (Datalink), Americas (US2) - Azure (Datalink), Canada (CA) - AWS (Datalink), and Europe (EU2) - Azure (Datalink).