Customer using Cloudability CT Datalink will see errors on June 2026 Datalink runs of the Cloudability connector

Incident Report for IBM Apptio

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 16:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 04, 2026 - 12:13 UTC

Monitoring

We are currently deploying a fix to production environments.
Posted Jun 03, 2026 - 22:55 UTC

Identified

Our team has successfully identified the root cause of the issue you reported, and we are currently testing a fix in our environment to confirm it fully resolves the problem. We'll keep you updated on full deployment into production environments.
Posted Jun 03, 2026 - 19:56 UTC

Update

We are continuing to investigate this issue.
Posted Jun 03, 2026 - 15:13 UTC

Investigating

We are currently investigating this issue.
Posted Jun 03, 2026 - 14:53 UTC
This incident affected: Americas (US) - AWS (Datalink, Datalink (Classic)), Europe (EU) - AWS (Datalink, Datalink (Classic)), Australia (AU) - AWS (Datalink, Datalink (Classic)), Middle East (ME) - AWS (Datalink), Japan (JP) - AWS (Datalink), India (IN) - AWS (Datalink), Americas (US2) - Azure (Datalink), Canada (CA) - AWS (Datalink), and Europe (EU2) - Azure (Datalink).