Datalink Connectors Stuck in Waiting or Running

Incident Report for IBM Apptio

Resolved

This issue has been resolved. The majority of connector runs have completed successfully. If you experience any failed connector runs, please rerun them.
Posted Jul 29, 2026 - 17:22 UTC

Monitoring

Our vendor has taken corrective action and connectors are completing now. We are monitoring the status of the service.
Posted Jul 29, 2026 - 16:26 UTC

Investigating

We are experiencing a vendor issue that is preventing Datalink connectors from completing. Connectors may appear in a Waiting or Running state.
Posted Jul 29, 2026 - 16:00 UTC
This incident affected: Americas (US) - AWS (Datalink), Europe (EU) - AWS (Datalink), Australia (AU) - AWS (Datalink), Japan (JP) - AWS (Datalink), India (IN) - AWS (Datalink), Americas (US2) - Azure (Datalink), Canada (CA) - AWS (Datalink), and Europe (EU2) - Azure (Datalink).