Any runs of Cloudability Datalink connectors are resulting in inaccurate data at present in CT

Incident Report for IBM Apptio

Resolved

This incident has been resolved.
Posted Jun 19, 2026 - 03:46 UTC

Investigating

We are still investigating this issue
Posted Jun 10, 2026 - 15:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 03:09 UTC

Investigating

We are currently investigating this issue
Posted Jun 09, 2026 - 16:47 UTC
This incident affected: Americas (US) - AWS (Costing, Billing, Demand and TBM Studio, Datalink, Datalink (Classic)), Europe (EU) - AWS (Costing, Billing, Demand, and TBM Studio, Datalink, Datalink (Classic)), Japan (JP) - AWS (Costing, Billing, Demand and TBM Studio, Datalink), India (IN) - AWS (Costing, Billing, Demand and TBM Studio, Datalink), Americas (US2) - Azure (Costing, Billing, Demand and TBM Studio, Datalink), Canada (CA) - AWS (Costing, Billing, Demand and TBM Studio, Datalink), Europe (EU2) - Azure (Costing, Billing, Demand and TBM Studio, Datalink), and Australia (AU) - AWS (Datalink, Datalink (Classic)).