Datadrop SFTP Service — Scheduled Maintenance August 14 @ 8:00 PM PT

Incident Report for IBM Apptio

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 14:30 UTC

Monitoring

We are upgrading the infrastructure behind our Datadrop SFTP service to improve availability and resilience. Customers who are using the existing IP addresses will need to update their configuration with the new IP addresses (https://community.ibm.com/community/user/viewdocument/datadrop-sftp-ip-address-update), and customers who have saved the SFTP server's host fingerprint may need to update their known_hosts file to avoid connection interruptions (https://community.ibm.com/community/user/viewdocument/datadrop-sftp-host-fingerprint-update-guide).

This notification will remain for one week following maintenance as a reference.
Posted Aug 14, 2026 - 20:03 UTC
This incident affected: Americas (US) - AWS (Datalink, Datalink (Classic)).