Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 25, 2026 - 03:00 UTC
Scheduled
Apptio will be conducting planned infrastructure maintenance to Datalink and Datadrop that will result in a change to the SSH host key for Datadrop SFTP services.
Most customers will not be impacted by this change. Only customers who verify or pin SSH host keys may experience a disruption of Datadrop connections following the maintenance window.
If you are among those customers, you may see one or more of the following symptoms when attempting to connect to Datadrop after the maintenance: a CLI warning stating "Warning: Remote Host Identifcation Has Changed" or "Host key verification failed," or a warning dialog in GUI clients such as FileZilla or WinSCP indicating that the server fingerprint has changed.
If you experience any of these connection failures after the maintenance event, please refer to the Host Fingerprint Update Guide https://community.ibm.com/community/user/viewdocument/datadrop-sftp-host-fingerprint-update-guide for step-by-step instructions on how to update your stored host key and restore connectivity. The guide covers both GUI client workflows and CLI or automated pipeline environments.
No action is required in advance. Most customers will experience no disruption and will not need to make any changes. If you have questions or continue to experience issues after following the guide, please contact Apptio Support.
Posted Jul 23, 2026 - 18:22 UTC
This scheduled maintenance affected: Americas (US) - AWS (Datalink, Datalink (Classic)), Europe (EU) - AWS (Datalink, Datalink (Classic)), Americas (US2) - Azure (Datalink), and Europe (EU2) - Azure (Datalink).