Customers using Apptio Costing and TBM Studio in the US GovCloud region may see reports failing to load and "server error" messages

Incident Report for Apptio One

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 15:15 UTC

Monitoring

We have identified the issue and applied steps to mitigate. We will continue to monitor for complete resolution.
Posted Sep 15, 2025 - 21:50 UTC

Update

We are continuing to investigate this issue.
Posted Sep 15, 2025 - 20:56 UTC

Investigating

We are investigating the cause and will provide an update as more information is available.
Posted Sep 15, 2025 - 16:49 UTC
This incident affected: US GovCloud (USGOV) - AWS (Costing, Billing, Demand, TBM Studio).